<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://anguillatv.net/xmlrpc.php">
    
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.32 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4822097'));
	</script>
	<!-- / AdPlugg -->

			<title>Premier Banks meets with former US President Bill Clinton &raquo; AnguillaTV</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Read full story on ATV&#039;s website. | Powered by: Broadlink Data Services, LLC."/>
<link rel="canonical" href="https://anguillatv.net/2019/09/26/premier-banks-meets-with-former-us-president-bill-clinton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Premier Banks meets with former US President Bill Clinton &raquo; AnguillaTV" />
<meta property="og:description" content="Read full story on ATV&#039;s website. | Powered by: Broadlink Data Services, LLC." />
<meta property="og:url" content="https://anguillatv.net/2019/09/26/premier-banks-meets-with-former-us-president-bill-clinton/" />
<meta property="og:site_name" content="AnguillaTV" />
<meta property="article:publisher" content="https://www.facebook.com/anguillatv" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2019-09-26T18:56:58+00:00" />
<meta property="article:modified_time" content="2019-09-26T18:56:59+00:00" />
<meta property="og:updated_time" content="2019-09-26T18:56:59+00:00" />
<meta property="og:image" content="https://anguillatv.net/wp-content/uploads/2019/09/prem-banks.jpg" />
<meta property="og:image:secure_url" content="https://anguillatv.net/wp-content/uploads/2019/09/prem-banks.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="642" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Read full story on ATV&#039;s website. | Powered by: Broadlink Data Services, LLC." />
<meta name="twitter:title" content="Premier Banks meets with former US President Bill Clinton &raquo; AnguillaTV" />
<meta name="twitter:image" content="https://anguillatv.net/wp-content/uploads/2019/09/prem-banks.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://anguillatv.net/","sameAs":["https://www.facebook.com/anguillatv"],"@id":"https://anguillatv.net/#organization","name":"Anguilla TV","logo":"https://anguillatv.net/wp-content/uploads/2019/04/logo2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AnguillaTV &raquo; Feed" href="https://anguillatv.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="AnguillaTV &raquo; Comments Feed" href="https://anguillatv.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AnguillaTV &raquo; Premier Banks meets with former US President Bill Clinton Comments Feed" href="https://anguillatv.net/2019/09/26/premier-banks-meets-with-former-us-president-bill-clinton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/anguillatv.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://anguillatv.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://anguillatv.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://anguillatv.net/wp-content/themes/eggnews/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='eggnews-google-font-css'  href='https://fonts.googleapis.com/css?family=Poppins&#038;ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-1-css'  href='https://anguillatv.net/wp-content/themes/eggnews/assets/css/eggnews.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-style-css'  href='https://anguillatv.net/wp-content/themes/newsportal-magazine/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='eggnews-responsive-css'  href='https://anguillatv.net/wp-content/themes/eggnews/assets/css/eggnews-responsive.css?ver=1.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://anguillatv.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://anguillatv.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://anguillatv.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anguillatv.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://anguillatv.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.6" />
<link rel='shortlink' href='https://anguillatv.net/?p=1674' />
<link rel="alternate" type="application/json+oembed" href="https://anguillatv.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanguillatv.net%2F2019%2F09%2F26%2Fpremier-banks-meets-with-former-us-president-bill-clinton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://anguillatv.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanguillatv.net%2F2019%2F09%2F26%2Fpremier-banks-meets-with-former-us-president-bill-clinton%2F&#038;format=xml" />
        <style type="text/css">
            .tab-widget ul.widget-tabs li a{background-color: #2ce2ff;}
.tab-widget ul.widget-tabs li.active a {background-color: #25bcea;}
.tab-widget .below-entry-meta a:hover, .tab-widget .below-entry-meta span:hover {color: #25bcea;}
        </style>
        		<style type="text/css">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</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
<link rel="amphtml" href="https://anguillatv.net/2019/09/26/premier-banks-meets-with-former-us-president-bill-clinton/amp/"></head>

<body class="post-template-default single single-post postid-1674 single-format-standard custom-background wp-custom-logo default_skin boxed_layout right-sidebar">
<div id="page" class="site">
        <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header">
        <div class="custom-header">

		<div class="custom-header-media">
					</div>

</div><!-- .custom-header -->
                    <div class="eggnews-ticker-wrapper">
                <div class="teg-container">
                    <span class="ticker-caption">TOP STORIES</span>
                    <div class="ticker-content-wrapper">
                        <ul id="teg-newsTicker" class="cS-hidden">                                <li>
                                    <div class="news-post"><a href="https://anguillatv.net/2019/09/26/director-of-social-security-re-elected-to-top-ciss-positions/">Director of social security re-elected to top CISS positions</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://anguillatv.net/2019/09/26/premier-banks-meets-with-former-us-president-bill-clinton/">Premier Banks meets with former US President Bill Clinton</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://anguillatv.net/2019/09/26/new-chairman-of-ncba/">New Chairman of NCBA</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://anguillatv.net/2019/09/20/ncba-welcomes-new-ceo/">NCBA welcomes new CEO</a>
                                    </div>
                                </li>
                                                                <li>
                                    <div class="news-post"><a href="https://anguillatv.net/2019/09/20/keynote-address-presenter-announced-for-2019-anguilla-country-conference/">Keynote address presenter announced for 2019 Anguilla Country Conference</a>
                                    </div>
                                </li>
                                </ul>                    </div><!-- .ticker-content-wrapper -->
                    <div style="clear:both"></div>
                </div><!-- .teg-container -->
            </div>
                    <div class="top-header-section">
            <div class="teg-container">
                <div class="top-left-header">
                                
                        <div class="date-section"> Saturday, September 28, 2019</div>                      <nav id="top-header-navigation" class="top-navigation">
                        <div class="top-menu"><ul><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-156"><a href="https://anguillatv.net/">Home</a></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://anguillatv.net/watch-live/">Watch Live</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-504 teg-cat-70"><a href="https://anguillatv.net/category/local-news/">Local News</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190 teg-cat-71"><a href="https://anguillatv.net/category/current-affairs/">Current Affairs</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191 teg-cat-72"><a href="https://anguillatv.net/category/local-news/press-release/">Press Releases</a></li>
</ul></div>                    </nav>
                </div>
                            <div class="top-social-wrapper">
                <span class="social-link"><a href="https://www.facebook.com/anguillatv/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UCTtZ1p7njMzdz9IGzu_Hphg/" target="_blank"><i class="fa fa-youtube"></i></a></span>            </div><!-- .top-social-wrapper -->
                        </div> <!-- teg-container end -->
        </div><!-- .top-header-section -->

        <div class="logo-ads-wrapper clearfix">
            <div class="teg-container">
                <div class="site-branding">
                    <a href="https://anguillatv.net/" class="custom-logo-link" rel="home" itemprop="url"><img width="261" height="90" src="https://anguillatv.net/wp-content/uploads/2019/02/cropped-logo.png" class="custom-logo" alt="AnguillaTV" itemprop="logo" /></a>                                    </div><!-- .site-branding -->
                                <div class="header-ads-wrapper google-adsence">
                    <section id="adplugg-2" class="widget adplugg"><div class="adplugg-tag" data-adplugg-zone="top_right"></div></section>                </div><!-- .header-ads-wrapper -->
            </div>
        </div><!-- .logo-ads-wrapper -->

        <div id="teg-menu-wrap" class="bottom-header-wrapper clearfix">
            <div class="teg-container">
                <div class="home-icon"><a href="https://anguillatv.net/" rel="home"> <i
                                class="fa fa-home"> </i> </a></div>
                <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
                <nav id="site-navigation" class="main-navigation">
                    <div class="menu"><ul><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://anguillatv.net/watch-live/">Watch Live</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182 teg-cat-73"><a href="https://anguillatv.net/category/top-stories/">Top Stories</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 teg-cat-7"><a href="https://anguillatv.net/category/sports/">Sports</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-186"><a href="#">Local</a>
<ul class="sub-menu">
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-488 teg-cat-70"><a href="https://anguillatv.net/category/local-news/">News</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261 teg-cat-72"><a href="https://anguillatv.net/category/local-news/press-release/">Press Releases</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 teg-cat-71"><a href="https://anguillatv.net/category/current-affairs/">Current Affairs</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188 teg-cat-6"><a href="https://anguillatv.net/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287 teg-cat-5"><a href="https://anguillatv.net/category/national/">Regional</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201"><a href="#">Talk Shows</a>
<ul class="sub-menu">
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 teg-cat-76"><a href="https://anguillatv.net/category/facing-the-issues/">Facing The Issues</a></li>
</ul>
</li>
</ul></div>                </nav><!-- #site-navigation -->
                <div class="header-search-wrapper">
                    <span class="search-main"><i class="fa fa-search"></i></span>
                    <div class="search-form-main clearfix">
                        <form role="search" method="get" class="search-form" action="https://anguillatv.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div><!-- .header-search-wrapper -->
            </div><!-- .teg-container -->
        </div><!-- #teg-menu-wrap -->


    </header><!-- #masthead -->
        
    <div id="content" class="site-content">
        <div class="teg-container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-1674" class="post-1674 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release category-top-stories">
			<div class="single-post-image">
			<figure><img width="1200" height="642" src="https://anguillatv.net/wp-content/uploads/2019/09/prem-banks-1200x642.jpg" class="attachment-eggnews-single-large size-eggnews-single-large wp-post-image" alt="" srcset="https://anguillatv.net/wp-content/uploads/2019/09/prem-banks.jpg 1200w, https://anguillatv.net/wp-content/uploads/2019/09/prem-banks-300x161.jpg 300w, https://anguillatv.net/wp-content/uploads/2019/09/prem-banks-768x411.jpg 768w, https://anguillatv.net/wp-content/uploads/2019/09/prem-banks-1024x548.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>
		</div><!-- .single-post-image -->
		<header class="entry-header">
		            <div class="post-cat-list">
                                    <span class="category-button teg-cat-72"><a
                                href="https://anguillatv.net/category/local-news/press-release/">Press Releases</a></span>
                                        <span class="category-button teg-cat-73"><a
                                href="https://anguillatv.net/category/top-stories/">Top Stories</a></span>
                                </div>
            		<h1 class="entry-title">Premier Banks meets with former US President Bill Clinton</h1>
		<div class="entry-meta">
			<span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://anguillatv.net/2019/09/26/premier-banks-meets-with-former-us-president-bill-clinton/" rel="bookmark"><time class="entry-date published" datetime="2019-09-26T14:56:58+00:00">September 26, 2019</time><time class="updated" datetime="2019-09-26T14:56:59+00:00">September 26, 2019</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://anguillatv.net/author/atvadmin/">AnguillaTV</a></span></span>			<span class="comments-link"><a href="https://anguillatv.net/2019/09/26/premier-banks-meets-with-former-us-president-bill-clinton/#respond">Comment(0)</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>THE VALLEY, Anguilla, Anguilla&#8217;s &nbsp;Premier Victor Banks was in New York this week for a private group round table discussion with former US President Bill Clinton. &nbsp;Banks was part of a group of approximately 25 high-level business and Caribbean government leaders is meeting&nbsp;at the Clinton Foundation’s offices to advance the progress being with their post-hurricane recovery.&nbsp;&nbsp;</p>
<p>Following the devastating 2017 hurricane season, Caribbean leaders and Clinton Global Initiative (CGI) Action Network members are pioneering scalable approaches to economic diversification, workforce development, clean and affordable energy and small business.&nbsp; Premier Banks’ attendance provides an important opportunity for Anguilla’s interests to be represented as the CGI Action Network has brought together more than 775 organizations that have announced 86 Commitments to Action – new, specific and measurable projects that fortify the future of the Caribbean.&nbsp;Today’s meeting will focus on strengthening economies, increasing private sector and philanthropic investments, and improving resiliency in the Caribbean particularly as we go through another hurricane season.</p>
<p>The Clinton Foundation is committed to continuing to stand alongside our neighbours in the Caribbean as they continue to build back stronger communities and prepare for future natural disasters.</p>
<p>&nbsp;</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="eggnews-author-wrapper clearfix">
                <div class="author-avatar">
                    <a class="author-image"
                       href="https://anguillatv.net/author/atvadmin/"><img alt='' src='https://secure.gravatar.com/avatar/9f45ad98a9909af7cd8b75d35b0f5bc4?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f45ad98a9909af7cd8b75d35b0f5bc4?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">
                    <a class="author-title"
                       href="https://anguillatv.net/author/atvadmin/">AnguillaTV</a>
                    <div class="author-description"></div>
                    <a href=""
                       target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--eggnews-author-wrapper-->
                        <div class="related-articles-wrapper">
                <div class="widget-title-wrapper">
                    <h2 class="related-title">Related Articles</h2>
                </div>
                <div class="related-posts-wrapper clearfix">                        <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://anguillatv.net/2019/09/17/wife-of-former-chief-minister-passes/" title="Wife of former chief minister passes">
                                    <figure><img width="464" height="290" src="https://anguillatv.net/wp-content/uploads/2019/09/wifeof--464x290.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button teg-cat-70"><a
                                href="https://anguillatv.net/category/local-news/">Local News</a></span>
                                        <span class="category-button teg-cat-73"><a
                                href="https://anguillatv.net/category/top-stories/">Top Stories</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://anguillatv.net/2019/09/17/wife-of-former-chief-minister-passes/">Wife of former chief minister passes</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://anguillatv.net/2019/09/17/wife-of-former-chief-minister-passes/" rel="bookmark"><time class="entry-date published" datetime="2019-09-17T11:19:41+00:00">September 17, 2019</time><time class="updated" datetime="2019-09-17T11:19:42+00:00">September 17, 2019</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://anguillatv.net/author/atvadmin/">AnguillaTV</a></span></span>                                </div>
                                                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://anguillatv.net/2019/09/13/23-year-old-charged-with-murder/" title="23 year old charged with murder">
                                    <figure><img width="464" height="290" src="https://anguillatv.net/wp-content/uploads/2019/09/murder-angw-464x290.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button teg-cat-70"><a
                                href="https://anguillatv.net/category/local-news/">Local News</a></span>
                                        <span class="category-button teg-cat-73"><a
                                href="https://anguillatv.net/category/top-stories/">Top Stories</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://anguillatv.net/2019/09/13/23-year-old-charged-with-murder/">23 year old charged with murder</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://anguillatv.net/2019/09/13/23-year-old-charged-with-murder/" rel="bookmark"><time class="entry-date published" datetime="2019-09-13T19:09:25+00:00">September 13, 2019</time><time class="updated" datetime="2019-09-13T19:09:26+00:00">September 13, 2019</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://anguillatv.net/author/atvadmin/">AnguillaTV</a></span></span>                                </div>
                                                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                                                <div class="single-post-wrap">
                            <div class="post-thumb-wrapper">
                                <a href="https://anguillatv.net/2019/09/20/ncba-welcomes-new-ceo/" title="NCBA welcomes new CEO">
                                    <figure><img width="464" height="290" src="https://anguillatv.net/wp-content/uploads/2019/09/new-ceo-464x290.jpg" class="attachment-eggnews-block-medium size-eggnews-block-medium wp-post-image" alt="" /></figure>
                                </a>
                            </div><!-- .post-thumb-wrapper -->
                            <div class="related-content-wrapper">
                                            <div class="post-cat-list">
                                    <span class="category-button teg-cat-80"><a
                                href="https://anguillatv.net/category/finance/">Finance</a></span>
                                        <span class="category-button teg-cat-70"><a
                                href="https://anguillatv.net/category/local-news/">Local News</a></span>
                                        <span class="category-button teg-cat-72"><a
                                href="https://anguillatv.net/category/local-news/press-release/">Press Releases</a></span>
                                        <span class="category-button teg-cat-73"><a
                                href="https://anguillatv.net/category/top-stories/">Top Stories</a></span>
                                </div>
                                            <h3 class="post-title"><a href="https://anguillatv.net/2019/09/20/ncba-welcomes-new-ceo/">NCBA welcomes new CEO</a>
                                </h3>
                                <div class="post-meta-wrapper">
                                    <span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://anguillatv.net/2019/09/20/ncba-welcomes-new-ceo/" rel="bookmark"><time class="entry-date published" datetime="2019-09-20T22:33:04+00:00">September 20, 2019</time><time class="updated" datetime="2019-09-20T22:33:05+00:00">September 20, 2019</time></a></span><span class="byline"> <span class="screen-reader-text">Author</span> <span class="author vcard"><a class="url fn n" href="https://anguillatv.net/author/atvadmin/">AnguillaTV</a></span></span>                                </div>
                                                            </div><!-- related-content-wrapper -->
                        </div><!--. single-post-wrap -->
                        </div>            </div><!-- .related-articles-wrapper -->
            
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://anguillatv.net/2019/09/26/new-chairman-of-ncba/" rel="prev">New Chairman of NCBA</a></div><div class="nav-next"><a href="https://anguillatv.net/2019/09/26/director-of-social-security-re-elected-to-top-ciss-positions/" rel="next">Director of social security re-elected to top CISS positions</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/26/premier-banks-meets-with-former-us-president-bill-clinton/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://anguillatv.net/wp-login.php?redirect_to=https%3A%2F%2Fanguillatv.net%2F2019%2F09%2F26%2Fpremier-banks-meets-with-former-us-president-bill-clinton%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
		<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://anguillatv.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-title-wrapper"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
											<li>
					<a href="https://anguillatv.net/2019/09/26/director-of-social-security-re-elected-to-top-ciss-positions/">Director of social security re-elected to top CISS positions</a>
									</li>
											<li>
					<a href="https://anguillatv.net/2019/09/26/premier-banks-meets-with-former-us-president-bill-clinton/">Premier Banks meets with former US President Bill Clinton</a>
									</li>
											<li>
					<a href="https://anguillatv.net/2019/09/26/new-chairman-of-ncba/">New Chairman of NCBA</a>
									</li>
											<li>
					<a href="https://anguillatv.net/2019/09/20/ncba-welcomes-new-ceo/">NCBA welcomes new CEO</a>
									</li>
											<li>
					<a href="https://anguillatv.net/2019/09/20/keynote-address-presenter-announced-for-2019-anguilla-country-conference/">Keynote address presenter announced for 2019 Anguilla Country Conference</a>
									</li>
					</ul>
		</section><section id="adplugg-6" class="widget adplugg"><div class="widget-title-wrapper"><h4 class="widget-title">Featured Ads</h4></div><div class="adplugg-tag" data-adplugg-zone="sidebar"></div></section><section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-title-wrapper"><h4 class="widget-title">Recent Comments</h4></div><ul id="recentcomments"></ul></section><section id="archives-2" class="widget widget_archive"><div class="widget-title-wrapper"><h4 class="widget-title">Archives</h4></div>		<ul>
			<li><a href='https://anguillatv.net/2019/09/'>September 2019</a></li>
	<li><a href='https://anguillatv.net/2019/08/'>August 2019</a></li>
		</ul>
		</section><section id="categories-2" class="widget widget_categories"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div>		<ul>
	<li class="cat-item cat-item-77"><a href="https://anguillatv.net/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://anguillatv.net/category/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://anguillatv.net/category/local-news/" title="Local news">Local News</a>
</li>
	<li class="cat-item cat-item-72"><a href="https://anguillatv.net/category/local-news/press-release/" title="Press Releases">Press Releases</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://anguillatv.net/category/top-stories/" title="Top stories">Top Stories</a>
</li>
		</ul>
</section>	</aside><!-- #secondary -->
		</div><!--.teg-container-->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
				        	<div id="top-footer" class="footer-widgets-wrapper clearfix  column4">
	<div class="teg-container">
		<div class="footer-widgets-area clearfix">
            <div class="teg-footer-widget-wrapper clearfix">
            		<div class="teg-first-footer-widget teg-footer-widget">
            			<section id="calendar-1" class="widget widget_calendar"><div class="widget-title-wrapper"><h4 class="widget-title">Calendar</h4></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://anguillatv.net/2019/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="https://anguillatv.net/2019/09/08/" aria-label="Posts published on September 8, 2019">8</a></td><td>9</td><td><a href="https://anguillatv.net/2019/09/10/" aria-label="Posts published on September 10, 2019">10</a></td><td>11</td><td>12</td><td><a href="https://anguillatv.net/2019/09/13/" aria-label="Posts published on September 13, 2019">13</a></td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td><a href="https://anguillatv.net/2019/09/17/" aria-label="Posts published on September 17, 2019">17</a></td><td>18</td><td>19</td><td><a href="https://anguillatv.net/2019/09/20/" aria-label="Posts published on September 20, 2019">20</a></td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td><a href="https://anguillatv.net/2019/09/26/" aria-label="Posts published on September 26, 2019">26</a></td><td>27</td><td id="today">28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section>            		</div>
        		                        <div class="teg-second-footer-widget teg-footer-widget">
            			<section id="categories-3" class="widget widget_categories"><div class="widget-title-wrapper"><h4 class="widget-title">Categories</h4></div>		<ul>
	<li class="cat-item cat-item-77"><a href="https://anguillatv.net/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://anguillatv.net/category/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://anguillatv.net/category/local-news/" title="Local news">Local News</a>
</li>
	<li class="cat-item cat-item-72"><a href="https://anguillatv.net/category/local-news/press-release/" title="Press Releases">Press Releases</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://anguillatv.net/category/top-stories/" title="Top stories">Top Stories</a>
</li>
		</ul>
</section>            		</div>
                                                    <div class="teg-third-footer-widget teg-footer-widget">
                       <section id="media_gallery-1" class="widget widget_media_gallery"><div class="widget-title-wrapper"><h4 class="widget-title">Gallery</h4></div><div id='gallery-1' class='gallery galleryid-1674 gallery-columns-2 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://anguillatv.net/national-5/'><img width="150" height="150" src="https://anguillatv.net/wp-content/uploads/2018/12/national-5-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://anguillatv.net/national-4/'><img width="150" height="150" src="https://anguillatv.net/wp-content/uploads/2018/12/national-4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://anguillatv.net/national-3/'><img width="150" height="150" src="https://anguillatv.net/wp-content/uploads/2018/12/national-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://anguillatv.net/national-1/'><img width="150" height="150" src="https://anguillatv.net/wp-content/uploads/2018/12/national-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://anguillatv.net/international-5/'><img width="150" height="150" src="https://anguillatv.net/wp-content/uploads/2018/12/international-5-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://anguillatv.net/international-4/'><img width="150" height="150" src="https://anguillatv.net/wp-content/uploads/2018/12/international-4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a>
			</div></figure>
		</div>
</section>                    </div>
                                                    <div class="teg-fourth-footer-widget teg-footer-widget">
                       		<section id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-title-wrapper"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
											<li>
					<a href="https://anguillatv.net/2019/09/26/director-of-social-security-re-elected-to-top-ciss-positions/">Director of social security re-elected to top CISS positions</a>
									</li>
											<li>
					<a href="https://anguillatv.net/2019/09/26/premier-banks-meets-with-former-us-president-bill-clinton/">Premier Banks meets with former US President Bill Clinton</a>
									</li>
											<li>
					<a href="https://anguillatv.net/2019/09/26/new-chairman-of-ncba/">New Chairman of NCBA</a>
									</li>
					</ul>
		</section>                    </div>
                            </div><!-- .teg-footer-widget-wrapper -->
		</div><!-- .footer-widgets-area -->
	</div><!-- .nt-container -->
</div><!-- #top-footer -->        	
			<div id="bottom-footer" class="sub-footer-wrapper clearfix">
				<div class="teg-container">
					<div class="site-info">
						<span class="copy-info">2019 Anguilla TV</span>
						<span class="sep"> | </span>
						Eggnews by <a href="http://themeegg.com/" >Theme Egg</a>.					</div><!-- .site-info -->
					<nav id="footer-navigation" class="sub-footer-navigation" >
						<div class="footer-menu"><ul><li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150 teg-cat-6"><a href="https://anguillatv.net/category/politics/">Politics</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151 teg-cat-2"><a href="https://anguillatv.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152 teg-cat-5"><a href="https://anguillatv.net/category/national/">Regional</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153 teg-cat-4"><a href="https://anguillatv.net/category/international/">International</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154 teg-cat-3"><a href="https://anguillatv.net/category/fashion/">Fashion</a></li>
</ul></div>					</nav>
				</div>
			</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
	<div id="teg-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div>
</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/anguillatv.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://anguillatv.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://anguillatv.net/wp-content/themes/newsportal-magazine/assets/js/jquery.easytabs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://anguillatv.net/wp-content/themes/newsportal-magazine/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://anguillatv.net/wp-content/themes/eggnews/assets/lib/bxslider/jquery.bxslider.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='https://anguillatv.net/wp-content/themes/eggnews/assets/lib/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://anguillatv.net/wp-content/themes/eggnews/assets/lib/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://anguillatv.net/wp-content/themes/eggnews/assets/js/custom-script.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://anguillatv.net/wp-includes/js/comment-reply.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://anguillatv.net/wp-includes/js/wp-embed.min.js?ver=5.0.6'></script>
</body>
</html>
